<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://investingnews.com.au/planning-finalised-for-100000-ft-uranium-drilling-program-july-2022"
        },
        "url": "https://investingnews.com.au/planning-finalised-for-100000-ft-uranium-drilling-program-july-2022",
        "headline": "Planning Finalised for 100,000 ft Uranium Drilling Program",
        "thumbnailUrl": "https://investingnews.com.au/media-library/gti-energy.png?id=29887917&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://investingnews.com.au/media-library/gti-energy.png?id=29887917&width=1200&coordinates=0%2C74%2C0%2C75&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-07-27T14:56:30Z",
        "dateModified": "2022-07-27T15:35:07Z",
        "author": {
            "@type": "Person",
            "name": "Investing News Network",
            "identifier": "20971876",
            "url": "https://investingnews.com.au/u/investingnewsnetwork",
            "description": "After a decade of educating investors and connecting them with opportunities, the Investing News Network (INN) has launched in Australia with a new website dedicated to helping Australian investors connect with opportunity.\n\nAustralia is one of the most important capital markets for growth companies, and INN has seen a rise in demand from investors for quality reporting on the industries they follow.\n",
            "image": {
                "@type": "ImageObject",
                "url": "https://investingnews.com.au/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUxMTc2OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5OTcwMDAxNX0.AsPfkgv2yIn-5NgBTfXzIJcGEWoUVaN6mtSPFknzXHs/image.png?width=210"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Investing News Australia",
        "logo": {
            "@type": "ImageObject",
            "url": "https://investingnews.com.au/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1ODg1NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwODY4MTIxOX0.Phin9ClvosnPNpkGRdBWHz_VFepTco5fqEYZcXCsZIQ/image.png?width=210"
            }
        },
        "description": "GTI Energy Ltd (GTI or Company) advises that planning is finalised, with permitting \u0026 bonding close to completion, for 100,000 ft of drilling at its Great Divide Basin (GDB) Project in Wyoming.Highlights:  ~100,000 ft of drilling is planned at GTI\u2019s Great Divide Basin ISR Project targeting known rol...",
        "keywords": ["asx stocks", "gti energy", "uranium exploration", "Uranium Investing"]}
</script><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://investingnews.com.au/", "position": 1, "@type": "ListItem", "item": "https://investingnews.com.au/", "name": "Home"}, {"id": "https://investingnews.com.au/tag/uranium-investing", "position": 2, "@type": "ListItem", "item": "https://investingnews.com.au/tag/uranium-investing", "name": "Uranium Investing"}, {"id": "https://investingnews.com.au/company-news", "position": 3, "@type": "ListItem", "item": "https://investingnews.com.au/company-news", "name": "Company News"}]
    }
</script><link as="font" href="https://fonts.gstatic.com/s/opensans/v26/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-mu0SC55I.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="/static/fonts/miller-display-roman/Miller-Display-Roman.woff2" type="font/woff2" crossorigin="" rel="preload"/><meta name="robots" content="max-image-preview:large"/><link fetchpriority="high" rel="preload" imagesrcset="https://investingnews.com.au/media-library/gti-energy.png?id=29887917&width=3600&height=2400 3x, https://investingnews.com.au/media-library/gti-energy.png?id=29887917&width=2400&height=1600 2x, https://investingnews.com.au/media-library/gti-energy.png?id=29887917&width=1200&height=800 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@INN_Australia"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://investingnews.com.au/media-library/gti-energy.png?id=29887917&width=1200&coordinates=0%2C74%2C0%2C75&height=600"/><meta property="fb:app_id" content="525370847662646"/><meta property="og:type" content="article"/><meta property="og:url" content="https://investingnews.com.au/planning-finalised-for-100000-ft-uranium-drilling-program-july-2022"/><link rel="canonical" href="https://investingnews.com.au/planning-finalised-for-100000-ft-uranium-drilling-program-july-2022"/><meta property="og:site_name" content="Investing News Australia"/><meta property="og:image" content="https://investingnews.com.au/media-library/gti-energy.png?id=29887917&width=1200&coordinates=0%2C74%2C0%2C75&height=600"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="600"/><meta property="og:title" content="Planning Finalised for 100,000 ft Uranium Drilling Program"/><meta property="og:description" content="GTI Energy Ltd (GTI or Company) advises that planning is finalised, with permitting & bonding close to completion, for 100,000 ft of drilling at its Great Divide Basin (GDB) Project in Wyoming.Highlights:  ~100,000 ft of drilling is planned at GTI’s Great Divide Basin ISR Project targeting known rol..."/><meta name="description" content="Planning Finalised for 100,000 ft Uranium Drilling Program"/><meta name="referrer" content="always"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "trackPageViewOnParticleUrlScroll": false}, "runner": {"id": 20917355}, "resourceId": "pp_2657746782", "fbId": "525370847662646", "site": {"id": 20917355, "isCommunitySite": false}, "tag": {"slug": "Uranium-Investing"}, "whitelabel_menu": {}, "post": {"status": 0, "sections": [0, 545284640, 553186305, 554706377, 557945915, 545284639], "shareUrl": "https%3A%2F%2Finvestingnews.com.au%2Fplanning-finalised-for-100000-ft-uranium-drilling-program-july-2022", "id": 2657746782, "tags": ["asx stocks", "gti energy", "uranium exploration", "Uranium Investing"]}, "isUserLoggedIn": false, "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "pathParams": {"slug": "planning-finalised-for-100000-ft-uranium-drilling-program-july-2022"}, "clientGaId": "UA-154495467-1", "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22planning-finalised-for-100000-ft-uranium-drilling-program-july-2022%22%7D\u0026override_device=desktop\u0026resource_id=pp_2657746782\u0026site_id=20917355\u0026post_id=2657746782\u0026warehouse10x=1"};
    </script><script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://investingnews.com.au/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://investingnews.com.au";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://investingnews.com.au/static/dist/social-ux/main.ed9eb228af0fa11b932c.bundle.mjs" type="module" async="async" src="https://investingnews.com.au/static/dist/social-ux/main.ed9eb228af0fa11b932c.bundle.mjs" data-js-app="true" data-src-host="https://investingnews.com.au" data-src-file="main.mjs"></script><script src="https://investingnews.com.au/static/dist/social-ux/main.9293a2c982b451eba73a.bundle.js" nomodule="nomodule" defer="defer" src="https://investingnews.com.au/static/dist/social-ux/main.9293a2c982b451eba73a.bundle.js" data-js-app="true" data-src-host="https://investingnews.com.au" data-src-file="main.js"></script><script src="https://investingnews.com.au/static/dist/social-ux/runtime.815b3c4942c54cf84c32.bundle.mjs" type="module" async="async" src="https://investingnews.com.au/static/dist/social-ux/runtime.815b3c4942c54cf84c32.bundle.mjs" data-js-app="true" data-src-host="https://investingnews.com.au" data-src-file="runtime.mjs"></script><script src="https://investingnews.com.au/static/dist/social-ux/runtime.84d1cb96c6797df78386.bundle.js" nomodule="nomodule" defer="defer" src="https://investingnews.com.au/static/dist/social-ux/runtime.84d1cb96c6797df78386.bundle.js" data-js-app="true" data-src-host="https://investingnews.com.au" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="Investing News Australia" href="/feeds/company-news.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>Planning Finalised for 100,000 ft Uranium Drilling Program - Investing News Australia</title><style>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</style><script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(66, 103, 178, 1)";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAyMTg5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwMzk3MjA3OH0.Ijts5gEqNus1D5p8obSUgCQkeOs9pqzxt7ekUvOw70c/img.png?width=192&height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAyMTg5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwMzk3MjA3OH0.Ijts5gEqNus1D5p8obSUgCQkeOs9pqzxt7ekUvOw70c/img.png?width=32&height=32" sizes="16x16"/><meta property="article:published_time" content="2022-07-27T14:56:30+00:00"/><meta property="article:modified_time" content="2022-07-27T15:35:07+00:00"/><meta name="keywords" content="asx stocks, gti energy, uranium exploration, Uranium Investing"/><link rel="amphtml" href="https://investingnews.com.au/amp/planning-finalised-for-100000-ft-uranium-drilling-program-july-2022-2657746782"/><script data-abtest-name="featured" data-abtest-value="1" type="application/json"></script><script data-abtest-name="innc" data-abtest-value="619" type="application/json"></script><script data-abtest-name="promote" data-abtest-value="companies" type="application/json"></script><script data-abtest-name="news" data-abtest-value="1" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="profile" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="default" type="application/json"></script><script data-abtest-name="inn" data-abtest-value="426" type="application/json"></script><script data-abtest-name="innc" data-abtest-value="faq" type="application/json"></script><script data-abtest-name="innc" data-abtest-value="1863" type="application/json"></script><script data-abtest-name="breaking_news" data-abtest-value="v2" type="application/json"></script><script data-abtest-name="lcp" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="inn" data-abtest-value="252" type="application/json"></script><meta name="google-site-verification" content="gDpSFhOJPOwxi3runovaXEatJe9PYtWBQb4F1g-U6qk"/><script data-abtest-name="INNC" data-abtest-value="1077" type="application/json"></script><script data-abtest-name="INNC" data-abtest-value="738" type="application/json"></script><script data-abtest-name="innc" data-abtest-value="1035" type="application/json"></script><script data-abtest-name="innc" data-abtest-value="601" type="application/json"></script><script data-abtest-name="inn" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="inn" data-abtest-value="order" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="cls" type="application/json"></script><link rel="preconnect" href="https://fonts.gstatic.com"/><script data-abtest-name="inn" data-abtest-value="426" type="application/json"></script><script data-abtest-name="lazyads" data-abtest-value="1" type="application/json"></script><script data-abtest-name="lazyads" data-abtest-value="gpt" type="application/json"></script><script data-abtest-name="quick" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="inn" data-abtest-value="238" type="application/json"></script><script data-abtest-name="inn" data-abtest-value="181" type="application/json"></script><script data-abtest-name="ads" data-abtest-value="liveAds" type="application/json"></script><script data-abtest-name="ads" data-abtest-value="newAds" type="application/json"></script><script>
window.__inArticleCount = 0;
window.__userData = JSON.parse(localStorage.getItem("userData"));
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
  window.__leader_mapping = googletag.sizeMapping().
		  addSize([1024, 0], [728, 90]). //desktop
		  addSize([768, 0], [728, 90]). //tablet
		  addSize([360, 0], [300, 250]). //mobile
		  build();
  window.__sidebar_mapping = googletag.sizeMapping().
		  addSize([1024, 0], [300, 600]). //desktop
		  addSize([768, 0], [300, 600]). //tablet
		  addSize([360, 0], []). //mobile
		  build();
  window.__sidebar_rest_mapping = googletag.sizeMapping().
		  addSize([1024, 0], [300, 250]). //desktop
		  addSize([768, 0], [300, 250]). //tablet
		  addSize([360, 0], []). //mobile
		  build();
  window.__article_mapping = googletag.sizeMapping().
		  addSize([1024, 0], [728, 90]). //desktop
		  addSize([768, 0], [300, 250]). //tablet
		  addSize([360, 0], [[300, 250],[336,280], [250,250]]). //mobile
		  build();
  window.top_mobile_mapping = googletag.sizeMapping().
			addSize([1024, 0], []). //desktop
			addSize([768, 0], []). //tablet
			addSize([400, 0], [320, 100]). //mobile
			build();
  window.__mid_page_mapping = googletag.sizeMapping().
			addSize([1024, 0], [728, 90]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [320, 100]). //mobile
			build();
  window.__sticky_mapping = googletag.sizeMapping().
			addSize([1024, 0], [728, 90]). //desktop
			addSize([768, 0], [728, 90]). //tablet
			addSize([360, 0], [320, 50]). //mobile
			build();
  window.__floater_mapping = googletag.sizeMapping().
			addSize([1024, 0], [720, 540]). //desktop
			addSize([768, 0], []). //tablet
			addSize([360, 0], []). //mobile
			build();
  const __section = ["company-news"];

// TopBar
googletag.defineSlot("/3404235/inn_top", [728, 90], "div-gpt-ad-1613765039080-0").defineSizeMapping(window.__leader_mapping).addService(googletag.pubads());
googletag.defineSlot("/3404235/inn_top_mobile", [320, 100], "inn_top_mobile").defineSizeMapping(top_mobile_mapping).addService(googletag.pubads());

// Sidebar
googletag.defineSlot("/3404235/inn_sidebar_top", [300, 600], "inn_sidebar_top").defineSizeMapping(window.__sidebar_mapping).addService(googletag.pubads());
// Sidebar Mid 1 -- all pages
googletag.defineSlot("/3404235/inn_sidebar_mid_1", [300, 250], "inn_sidebar_mid_1").defineSizeMapping(window.__sidebar_rest_mapping).addService(googletag.pubads());
  

//  showing it on section pages so  need for inn_sidebar_mid_2 there 
// Sidebar Mid 2
googletag.defineSlot("/3404235/inn_sidebar_mid_2", [300, 250], "inn_sidebar_mid_2").defineSizeMapping(window.__sidebar_rest_mapping).addService(googletag.pubads());

   
// Sidebar Bottom -- all pages
googletag.defineSlot("/3404235/inn_sidebar_bot", [300, 250], "inn_sidebar_bot").defineSizeMapping(window.__sidebar_rest_mapping).addService(googletag.pubads());

let innArticleAdsDivs=document.querySelectorAll(".post-partial .inn_au_inarticle");
innArticleAdsDivs.forEach(function(item){
  googletag.defineSlot('/3404235/inn_au_inarticle', [[300, 250] ,[336,280], [250,250]],item.id).defineSizeMapping(window.__article_mapping).addService(googletag.pubads());
})
// Sticky Free Report
googletag.defineSlot("/3404235/inn_sticky", [[320, 50], [728, 90]], "inn_sticky").defineSizeMapping(window.__sticky_mapping).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
  googletag.pubads().setTargeting("section", __section)
	.setTargeting("tags", ["*sponsored", "asx stocks", "gti energy", "uranium exploration", "Uranium Investing", "~rmsc:rebelmouse-image:29887917", "~rmsc:rebelmouse-image:30297913"])
	.setTargeting("post_id", "2657746782")
	.setTargeting("post_basename", "planning-finalised-for-100000-ft-uranium-drilling-program-july-2022");
  googletag.pubads().setTargeting("loggedin", window.__userData && window.__userData.status === "success" ? "true" : "false")
  googletag.enableServices();
   
   innArticleAdsDivs.forEach(function(item){
   googletag.display(item.id);
})
   
});
</script><script data-abtest-name="menu" data-abtest-value="left" type="application/json"></script><script data-abtest-name="live" data-abtest-value="1" type="application/json"></script><script data-abtest-name="top_stocks" data-abtest-value="1" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="archive" data-abtest-value="1" type="application/json"></script><script data-abtest-name="innc" data-abtest-value="652" type="application/json"></script><script data-abtest-name="top_stocks" data-abtest-value="1" type="application/json"></script><script data-abtest-name="contextmenu" data-abtest-value="static" type="application/json"></script><script data-abtest-name="contextmenu" data-abtest-value="1" type="application/json"></script><meta name="google-site-verification" content="1-DndpI9thyeL82ErNRbSiN5EbQM9sKCfyK4-O1hr6U"/><meta name="google-site-verification" content="eSp22zpvV_EI8nQf3GIUV0_rtHHs7aGK2n0UOT8fHyY"/><meta property="article:tag" content="asx stocks"/><meta property="article:tag" content="gti energy"/><meta property="article:tag" content="uranium exploration"/><meta property="article:tag" content="Uranium Investing"/><!-- googleticketsymbol --><meta property="article:tag" content="ASX:GTR"/><meta property="article:tag" content="GTR:AU"/><!-- faqspage--><meta name="p:domain_verify" content="14cd4d06bdae25d34cddb3039c4efa49"/><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="innc" data-abtest-value="943" type="application/json"></script><style id="custom-post-styles-2657746782">
</style><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="innc" data-abtest-value="943" type="application/json"></script><script data-abtest-name="optimize" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="optimize" data-abtest-value="3" type="application/json"></script><script data-abtest-name="menu" data-abtest-value="left" type="application/json"></script><script data-abtest-name="removefloater" data-abtest-value="4" type="application/json"></script><script data-abtest-name="testlazy" data-abtest-value="3" type="application/json"></script><script data-abtest-name="inn" data-abtest-value="181" type="application/json"></script><script data-abtest-name="testjs" data-abtest-value="2" type="application/json"></script><!--script id="qmod" type="application/javascript" data-qmod-wmid="102177" data-qmod-env="app" data-qmod-version=""></script--><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2388824518086528&ev=PageView&noscript=1"/><script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-company-news"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button><input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"><li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li><li class="main-menu-item sections-list__item sections-list__item--resource-investing"><a href="https://investingnews.com.au/resource-investing">Resource Investing News</a></li><li class="main-menu-item sections-list__item sections-list__item--precious-metals"><a href="https://investingnews.com.au/resource-investing/precious-metals">Precious Metals Investing</a></li><li class="main-menu-item sections-list__item sections-list__item--base-metals"><a href="https://investingnews.com.au/resource-investing/base-metals">Base Metals Investing</a></li><li class="main-menu-item sections-list__item sections-list__item--battery-metals"><a href="https://investingnews.com.au/resource-investing/battery-metals">Battery Metals Investing</a></li><li class="main-menu-item sections-list__item sections-list__item--tech-investing"><a href="https://investingnews.com.au/tech-investing">Technology Investing News</a></li><li class="main-menu-item sections-list__item sections-list__item--cannabis-investing"><a href="https://investingnews.com.au/cannabis-investing">Cannabis Investing News</a></li><li class="main-menu-item sections-list__item sections-list__item--company-news"><a href="https://investingnews.com.au/company-news">Company News</a></li><li class="main-menu-item sections-list__item sections-list__item--featured"><a href="https://investingnews.com.au/featured">Featured</a></li><li class="main-menu-item sections-list__item sections-list__item--interviews"><a href="https://investingnews.com.au/featured/interviews">Interviews</a></li><li class="main-menu-item sections-list__item sections-list__item--free-reports"><a href="https://investingnews.com.au/free-reports">INNvestor Reports</a></li><li class="main-menu-item sections-list__item sections-list__item--company-profiles"><a href="https://investingnews.com.au/company-profiles">Australian Companies</a></li><li class="main-menu-item sections-list__item sections-list__item--about"><a href="https://investingnews.com.au/about">About INN</a></li><li class="main-menu-item sections-list__item sections-list__item--contributors"><a href="https://investingnews.com.au/contributors">INN Contributors</a></li><li class="main-menu-item sections-list__item sections-list__item--uranium-investing"><a href="https://investingnews.com.au/uranium-investing">uranium investing</a></li></ul><div class="divider"></div><ul id="main-menu" class="main-menu"><li class="main-menu-item main-menu-item--login"><a href="/core/in" class="link" title="Log in">Log in
        </a></li></ul></div></nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema><site_specific_data_property name="city" default="" description="City" visibility="" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="AuthorCoverImageSrc" default="" description="place background image url here" visibility="" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="last" default="" description="Last Name" visibility="" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="zip" default="" description="ZIP Code" visibility="" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="InvestingNewsNewsletter" default="" description="Newsletter Subscriptions" enum="inn_daily,inn_weekly,inn_pr_spotlight,inn_advisor_spot,inn_free_report_spotlight,inn_breaking_news,res,res_pm,res_pm_gold,res_pm_palladium,res_pm_platinum,res_pm_silver,res_im,res_im_aluminum,res_im_chromium,res_im_coal,res_im_moly,res_im_tin,res_gm,res_gm_diamonds,res_bm,res_bm_copper,res_bm_iron,res_bm_lead,res_bm_nickel,res_bm_zinc,res_batm,res_cm_cobalt,res_cm_graphite,res_en_lithium,res_cm_manganese,res_im_vanadium,res_ag,res_ag_phosphate,res_ag_potash,res_cm,res_cm_magnesium,res_cm_rareearth,res_cm_scandium,res_cm_tantalum,res_cm_tellurium,res_cm_tungsten,res_en,res_en_oilgas,res_en_gas,res_en_oil,res_en_uranium,res_ag_cannabis,tec,tec_xx_blockchain,tec_xx_cleantech,tec_xx_emerging,tec_xx_fintech,tec_xx_gaming,tec_xx_nanoscience,tec_xx_security,lif,lif_xx_biotech,lif_xx_genetics,lif_xx_longevity,lif_xx_medicaldevices,lif_xx_pharma,lif_xx_psychedelics,inn_au_daily,inn_au_newsletter,inn_au_company_pr_spotlight,inn_au_inn_free_report_spotlight,inn_au_special_offers_spotlight,inn_au_weekly" visibility="" type="array" grouping=""></site_specific_data_property><site_specific_data_property name="accredited_investor" default="" description="Include me in the Accredited Investor email list" visibility="" type="boolean" grouping=""></site_specific_data_property><site_specific_data_property name="country" default="" description="Country" visibility="" type="string" grouping=""></site_specific_data_property><site_specific_data_property default="" grouping="" type="string" description="First Name" name="first"></site_specific_data_property><site_specific_data_property name="phone" default="" description="phone no" visibility="" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="state" default="" description="State/Province" visibility="" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="inn_pr_spotlight" default="" description="INN Company Spotlight" visibility="" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="apt_suite" default="" description="If needed Apt., Suite, etc" visibility="" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="street_address" default="" description="Street Address" visibility="" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="inn_weekly" default="0" description="Inn Weekly " visibility="" type="string" grouping=""></site_specific_data_property></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><span class="js-brick-description hidden" data-name="__CSS_GLOBAL"></span><span class="viewport-css-anchor"></span><span class="viewport-css-anchor"></span><span class="js-brick-description hidden" data-name="__AD_Setup"></span><div id="sTop_Bar_0_0_9_0_0_4" class="js-hidden-panel" data-offset="50"><span class="js-brick-description hidden" data-name="breaking news"></span><div class="breaking--news__wrapper" id="sbreaking_news_0_0_24_0"><div class="mb-2 " id="sbreaking_news_0_0_24_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="frontpage_parent_site_breaking-news" data-source-type="page" data-source-unique="true" data-section-id="554542845" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-posts_id="sbreaking_news_0_0_24_0_0" data-attr-layout_remove_image="true" data-attr-layout_headline="bottom" data-attr-format="posts-custom" data-attr-all_element_order="headline,date,subheadline,section,author,community_name,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read,site_field_AuthorCoverImageSrc,site_field_twitter,site_field_ShortBio,site_field_linkedin,site_field_facebook,site_field_email,custom_field_CompanyBG,custom_field_investor-kit-url,custom_field_leadspedia_contract_id,custom_field_CompanyID,custom_field_excerpt,custom_field_CompanyStockSymbol,custom_field_CompanytDescription,custom_field_companySlogan,custom_field_googleticketsymbol,custom_field_exclude-from-search-engines-wp,custom_field_FollowCompany,custom_field_leadspedia_advertiser_id,custom_field_companylogo,custom_field_CompanyOfficialSite,custom_field_CompanyPublicReferences,custom_field_CompanySocialLinks,custom_field_InvestorReportMarketingCopy,custom_field_investorkiturl" data-attr-source_url="breaking-news" data-attr-section_url="breaking-news" data-attr-node_id="/root/blocks/block[breaking_news]/element_wrapper/posts-" data-attr-limit="1" data-attr-layout_quality="1" data-attr-v="2" data-attr-source_site="parent_site" data-attr-layout_all_date_format="%H:%M:%S" data-attr-without_current="true" data-attr-source_unique="true"><div class="posts-wrapper clearfix"><div class="widget tag-asx-stocks tag-asx-g1a tag-galena-mining tag-silver-development tag-silver-investing" elid="2657741656" data-category="Company News"><article elid="2657741656" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657741656"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://investingnews.com.au/galena-successfully-raises-17-million" aria-label="Galena Successfully Raises $17 Million"></a></div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/galena-successfully-raises-17-million" aria-label="Galena Successfully Raises $17 Million" data-type="text">
        Galena Successfully Raises $17 Million
    </a></h2></div></div></div><script type="application/json" id="post-context-2657741656">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"*sponsored, asx stocks, asx:g1a, galena mining, silver development, Silver Investing, ~rmsc:rebelmouse-image:30266652","4":"07/27/2022","6":"Silver Investing","7":2657741656,"8":false,"9":false,"10":"Company News, SmartNews, Precious Metals Investing, Silver Investing, Breaking News, Resource Investing News"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 553186305, 550594657, 548801978, 554542845, 545284639], "buckets": [], "authors": [20971876]} }
</script></article></div></div></div></div><!-- User Code --><script>
if (document.querySelector('.breaking--news__wrapper .posts-wrapper')) {
  document.body.classList.add("breaking-news-loaded");
}
</script><!-- End User Code --></div><div class="" id="sTop_Bar_0_0_9_0_0_4_1"><div class="top-bar__container" id="sTop_Bar_0_0_9_0_0_4_1_0"><div class="site-logo" id="sTop_Bar_0_0_9_0_0_4_1_0_0"><a id="sTop_Bar_0_0_9_0_0_4_1_0_0_0" class="display-block image-element" href="/" target="_self"><img class="image-element__img" alt="" width="404" height="204" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYyNTUxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NjIyOTk2Nn0.QLzoQf6zpikoqZZF2FIF4jo3tjDIyCyNlMtHdn3YbYI/img.png?width=404&height=204"/></a></div><div class="" id="sTop_Bar_0_0_9_0_0_4_1_0_1_5_0"><!-- User Code --><h2 class="logo-slogan-primary">Investing News <span style="color: #000;">Network</span><span class="logo-slogan-country">AUSTRALIA</span></h2><!--h3 class="logo-slogan-secondary"><svg xmlns="http://www.w3.org/2000/svg" height="15" viewBox="0 0 223 26"><defs><style>
      .cls-1 {
        fill: #038442;
        fill-rule: evenodd;
      }
    </style></defs><path id="AUSTRALIA" class="cls-1" d="M11.566,1.205h-3.4L0.369,25.2H2.882l2.147-7.014h8.9L16.345,25.2h3.069Zm-5.7,14.73L9.575,4.4l3.717,11.531H5.864ZM42.589,16.88q0,3.255-1.441,4.715a5.674,5.674,0,0,1-4.219,1.46,7.15,7.15,0,0,1-2.76-.545A3.893,3.893,0,0,1,32.2,20.821a8.557,8.557,0,0,1-.65-3.941V1.205H28.544V16.878q0,4.591,2,6.7t6.17,2.111a8.79,8.79,0,0,0,6.056-2.049q2.311-2.049,2.312-6.764V1.205h-2.5V16.88Zm22.546,8.812a9.443,9.443,0,0,0,6.513-2.066,6.654,6.654,0,0,0,2.312-5.178q0-5.151-6.152-6.628L63.32,10.768q-3.9-.936-3.9-3.6A3.356,3.356,0,0,1,60.96,4.216a6.106,6.106,0,0,1,3.507-1.042,7.029,7.029,0,0,1,3.744,1.081,4.825,4.825,0,0,1,2.232,3.19l2.725-.809q-2.057-5.924-8.6-5.924A9.118,9.118,0,0,0,58.754,2.5a5.791,5.791,0,0,0-2.268,4.8,6.245,6.245,0,0,0,.826,3.221A5.564,5.564,0,0,0,59.325,12.6a12.342,12.342,0,0,0,3.05,1.153l4.8,1.184a6.1,6.1,0,0,1,2.539,1.288,3.084,3.084,0,0,1,1.1,2.469,4.008,4.008,0,0,1-1.441,3.237,6.542,6.542,0,0,1-4.289,1.208q-5.449,0-7.084-4.9l-2.707.615q2.39,6.838,9.844,6.838h0ZM92.145,3.842h6.891V1.205H82.266V3.842h6.873V25.2h3.006V3.842ZM122.126,14.09a5.8,5.8,0,0,0,3.428-2.514A7.13,7.13,0,0,0,126.591,7.9a6.805,6.805,0,0,0-1.854-4.6q-1.855-2.1-5.7-2.1h-9.457V25.2h2.813V14.811h6.874L123.687,25.2h3.15ZM112.388,3.842h6.644A4.987,4.987,0,0,1,122.293,4.9a3.6,3.6,0,0,1,1.292,2.953,4.525,4.525,0,0,1-1.222,3.208,4.823,4.823,0,0,1-3.7,1.31h-6.275V3.842Zm34.758-2.637h-3.4l-7.8,23.994h2.513l2.147-7.014h8.9l2.413,7.014H155Zm-5.7,14.73L145.155,4.4l3.717,11.531h-7.428ZM168.4,22.563V1.205h-3.076V25.2h14.168V22.563H168.4ZM193.156,1.205H190.15V25.2h3.006V1.205Zm21.5,0h-3.4l-7.8,23.994h2.513l2.147-7.014h8.9l2.412,7.014h3.07Zm-5.7,14.73L212.669,4.4l3.718,11.531h-7.429Z"></path></svg></h3--><!-- End User Code --></div><div class="top__bar-ad" id="sTop_Bar_0_0_9_0_0_4_1_0_2"><div id="sTop_Bar_0_0_9_0_0_4_1_0_2_0" class="ad-tag"><span class="ad-tag__inner"><!-- Ad Placement --><div id="div-gpt-ad-1613765039080-0" style="width: 728px; height: 90px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613765039080-0'); });</script></div><!-- /Ad Placement --></span></div></div></div><div class="menu-wrapper specific-border" id="sTop_Bar_0_0_9_0_0_4_1_1"><div class="main-nav__myinn" id="sTop_Bar_0_0_9_0_0_4_1_1_0"><span class="js-brick-description hidden" data-name="__TopBar_Hamburger"></span><div class="topbar__hamburger-wrapper" id="s__TopBar_Hamburger_0_0_17_0_0_1"><!-- User Code --><div class="topbar__hamburger"><span></span><span></span><span></span></div><!-- End User Code --></div><span class="js-brick-description hidden" data-name="__TopBarLeftBar"></span><div class="topbar__hamburger-menu" id="s__TopBarLeftBar_0_0_16_0_0_0"><div class="list" id="s__TopBarLeftBar_0_0_16_0_0_0_0"><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/resource-investing"><span class="section-name">Resource Investing News</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/resource-investing/precious-metals"><span class="section-name">Precious Metals Investing</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/resource-investing/base-metals"><span class="section-name">Base Metals Investing</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/resource-investing/battery-metals"><span class="section-name">Battery Metals Investing</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/tech-investing"><span class="section-name">Technology Investing News</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/cannabis-investing"><span class="section-name">Cannabis Investing News</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/company-news"><span class="section-name">Company News</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/featured"><span class="section-name">Featured</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/featured/interviews"><span class="section-name">Interviews</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/free-reports"><span class="section-name">INNvestor Reports</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/company-profiles"><span class="section-name">Australian Companies</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/about"><span class="section-name">About INN</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/contributors"><span class="section-name">INN Contributors</span></a><a class="list__item" id="s__TopBarLeftBar_0_0_16_0_0_0_0_0" href="https://investingnews.com.au/uranium-investing"><span class="section-name">uranium investing</span></a></div><!-- User Code --><div class="explore__stocks"><p>See our exclusive index of companies on the move:</p><a class="explore__stocks-button" href="/company-profiles">Explore Stocks</a></div><!-- End User Code --><!-- User Code --><ul class="list more__information"><li class="more__information-title red">Top Stocks</li><li><a class="list__item" href="https://investingnews.com.au/top-australian-gold-stocks">Top Australian Gold Stocks</a></li><li><a class="list__item" href="https://investingnews.com.au/top-asx-copper-stocks">Top ASX Copper Stocks</a></li><li><a class="list__item" href="https://investingnews.com.au/asx-nickel-mining-stocks">Top ASX Nickel Stocks</a></li><li><a class="list__item" href="https://investingnews.com.au/best-rare-earth-stocks-asx">Top ASX Rare Earth Stocks</a></li><li><a class="list__item" href="https://investingnews.com.au/top-battery-metals-stock-asx">Top Battery Metals Stocks on the ASX</a></li><li><a class="list__item" href="https://investingnews.com.au/top-australian-lithium-stocks">Top Australian Lithium Stocks</a></li><li><a class="list__item" href="https://investingnews.com.au/top-graphite-miners-asx">Top Graphite Miners on the ASX</a></li><li><a class="list__item" href="https://investingnews.com.au/asx-cannabis-stocks">10 ASX Cannabis Stocks</a></li><li><a class="list__item" href="https://investingnews.com.au/top-asx-tech-stocks">Top ASX Tech Stocks</a></li><li><a class="list__item" href="https://investingnews.com.au/top-ai-stocks-asx">Top AI Stocks on the ASX</a></li></ul><ul class="list more__information"><li class="more__information-title">Information</li><li><a class="list__item" href="/about-us" title="About Australia Desk">About Australia Desk</a></li><li><a class="list__item" href="/contributors" title="Contributors">Contributors</a></li><li><a class="list__item" href="/contact-us" title="Contact us">Contact Us</a></li><li><a class="list__item" href="/advertise" title="Advertise">Advertise</a></li><li><a class="list__item" href="/disclaimer" title="Disclaimer">Disclaimer</a></li><li><a class="list__item" href="/privacy-policy" title="Privacy policy">Privacy Policy</a></li></ul><ul class="list more__information"><li class="more__information-title">On Site</li><li><a class="list__item" href="/about-cannabis-investing" title="About Australian Cannabis Investing">About Australian Cannabis Investing</a></li><li><a class="list__item" href="/about-resource-investing" title="About Australian Resource Investing">About Australian Resource Investing</a></li><li><a class="list__item" href="/about-technology-investing" title="About Australian Technology Investing">About Australian Tech Investing</a></li><li><a class="list__item" href="/about-australia-investing" title="About Australia Investing">About Australia Investing</a></li></ul><ul class="list more__information"><li class="more__information-title">Of Interest</li><li><a class="list__item" href="https://dfat.gov.au/trade/agreements/in-force/aanzfta/official-documents/Pages/official-documents.aspx" title="Official ASEAN-Australia-New Zealand Trade Agreement" id="et-0010" target="_blank" rel="noopener">ASEAN-Australia-New Zealand Trade Agreement</a></li><li><a class="list__item" href="https://asean.org/" title="The Association of Southeast Asian Nations website" id="et-0020" target="_blank" rel="noopener">Association of Southeast Asian Nations (ASEAN)</a></li><li><a class="list__item" href="https://dfat.gov.au/international-relations/regional-architecture/asean/Pages/why-asean-matters-key-facts.aspx" title="Australian FAQ on ASEAN" id="et-0030" target="_blank" rel="noopener">Australian FAQ on ASEAN</a></li><li><a class="list__item" href="https://dfat.gov.au/about-australia/australia-world/Pages/investment.aspx" title="Australia Government statements on importance of foreign investment" id="et-0040" target="_blank" rel="noopener">Australia Government on Foreign Investments</a></li></ul><!-- End User Code --><div class="topbar__hamburger-social" id="s__TopBarLeftBar_0_0_16_0_0_0_3"><div class="subscription-widget clearfix sm-mb-2" id="s__TopBarLeftBar_0_0_16_0_0_0_3_0"><div class="sm-mb-2" id="s__TopBarLeftBar_0_0_16_0_0_0_3_0_0"><div class="social-links"><a class="social-links__link share-facebook" href="https://www.facebook.com/australiainvestingnews" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-twitter" href="https://twitter.com/INN_Australia" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/35676204/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin"><span aria-hidden="true" class="fa fa-linkedin"></span></a><a class="social-links__link share-youtube" href="https://www.youtube.com/user/InvestingNews" target="_blank" rel="noopener noreferrer" aria-label="Open youtube"><span aria-hidden="true" class="fa fa-youtube"></span></a><a class="social-links__link share-pinterest" href="" target="_blank" rel="noopener noreferrer" aria-label="Open pinterest"><span aria-hidden="true" class="fa fa-pinterest"></span></a></div></div></div></div><!-- User Code --><div class="copyright">
  Copyright 2021 All Rights Reserved.
</div><!-- End User Code --></div><div class="" id="sTop_Bar_0_0_9_0_0_4_1_1_0_1"><!-- User Code --><a class="main-nav__link" href="/my-inn">My INN</a><!-- End User Code --></div><!-- User Code --><div class="dot"></div><!-- End User Code --></div><span class="js-brick-description hidden" data-name="__TopBar_Links"></span><div class="main-nav__wrapper" id="s__TopBar_Links_0_0_18_0_0_0"><ul class="main-nav" style="position:relative;"><li class="dropdown" style="height:30px;overflow:visible;"><a class="main-nav__link red" href="javascript:;">TOP STOCKS</a><ul class="sub-nav"><li class="sub-nav-li"><a class="sub-nav__link" href="https://investingnews.com.au/top-australian-gold-stocks">Top Australian Gold Stocks</a></li><li class="sub-nav-li"><a class="sub-nav__link" href="https://investingnews.com.au/top-asx-copper-stocks">Top ASX Copper Stocks</a></li><li class="sub-nav-li"><a class="sub-nav__link" href="https://investingnews.com.au/asx-nickel-mining-stocks">Top ASX Nickel Stocks</a></li><li class="sub-nav-li"><a class="sub-nav__link" href="https://investingnews.com.au/best-rare-earth-stocks-asx">Top ASX Rare Earth Stocks</a></li><li class="sub-nav-li"><a class="sub-nav__link" href="https://investingnews.com.au/top-battery-metals-stock-asx">Top Battery Metals Stocks on the ASX</a></li><li class="sub-nav-li"><a class="sub-nav__link" href="https://investingnews.com.au/top-australian-lithium-stocks">Top Australian Lithium Stocks</a></li><li class="sub-nav-li"><a class="sub-nav__link" href="https://investingnews.com.au/top-graphite-miners-asx">Top Graphite Miners on the ASX</a></li><li class="sub-nav-li"><a class="sub-nav__link" href="https://investingnews.com.au/asx-cannabis-stocks">10 ASX Cannabis Stocks</a></li><li class="sub-nav-li"><a class="sub-nav__link" href="https://investingnews.com.au/top-asx-tech-stocks">Top ASX Tech Stocks</a></li><li class="sub-nav-li"><a class="sub-nav__link" href="https://investingnews.com.au/top-ai-stocks-asx">Top AI Stocks on the ASX</a></li></ul></li><li style="height:30px;overflow:hidden;"><a class="main-nav__link True" href="/company-profiles">COMPANY PROFILES</a></li><li style="height:30px;overflow:hidden;"><a class="main-nav__link" href="/resource-investing">RESOURCE INVESTING</a></li><li style="height:30px;overflow:hidden;"><a class="main-nav__link" href="/tech-investing">TECHNOLOGY INVESTING</a></li><li style="height:30px;overflow:hidden;"><a class="main-nav__link" href="/cannabis-investing">CANNABIS INVESTING</a></li><li style="height:30px;overflow:hidden;"><a class="main-nav__link True" href="/free-reports">INNvestor REPORTS</a></li></ul><div class="search-widget" id="s__TopBar_Links_0_0_18_0_0_0_1"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"/><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div></div></div></div><div class="topbar__placeholder" id="sTop_Bar_0_0_9_0_0_7"></div><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSR4LL5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><span class="js-brick-description hidden" data-name="CompanyNewsLayout"></span><div class="page-bg page-container" id="sCompanyNewsLayout_0_0_1_0_0_1"><div class="column__left" id="sCompanyNewsLayout_0_0_1_0_0_1_0"><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sCompanyNewsLayout_0_0_1_0_0_1_0_0"><ol class="rm-breadcrumb__list"><li class="rm-breadcrumb__item rm-breadcrumb__item--home_page"><a href="https://investingnews.com.au/" class="rm-breadcrumb__link">Home</a><span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--tag"><a href="https://investingnews.com.au/tag/uranium-investing" class="rm-breadcrumb__link">Uranium Investing</a><span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span></li><li class="rm-breadcrumb__item rm-breadcrumb__item--section"><a href="https://investingnews.com.au/company-news" class="rm-breadcrumb__link">Company News</a><span class="rm-breadcrumb__separator" aria-hidden="true">&gt;</span></li></ol></nav><div class="mb-2 article-layout news-leading" id="sCompanyNewsLayout_0_0_1_0_0_1_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-layout_whatsapp="inactive" data-attr-layout_separator="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_slack="inactive" data-attr-layout_tumblr="inactive" data-attr-filters="section" data-attr-layout_pinterest="inactive" data-attr-element_classes="article-layout news-leading" data-attr-posts_id="sCompanyNewsLayout_0_0_1_0_0_1_0_1" data-attr-layout_headline="bottom" data-attr-section_url="" data-attr-layout_mobile_image_crop="3x2" data-attr-source="" data-attr-is_current_post="true" data-attr-layout_sms="inactive" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Flipboard,Email,Separator,CopyLink,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit,Slack,SMS" data-attr-format="posts-custom" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_post" data-attr-node_id="/root/blocks/block[companynewslayout]/abtests/abtest[1]/element_wrapper/element_wrapper[1]/posts[1]-" data-attr-layout_googleplus="inactive" data-attr-from_tags="article" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,author,date,subheadline,custom_field_CompanytDescription,body,tags,post_shares,section,date_modified,badges,badges_sponsored,community_name,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,photo_credit,primary_tag,main_author,all_sections,custom_field_companylogo,product_prices,product_vendor,product_buy_link,site_field_AuthorCoverImageSrc,custom_field_CompanyBG,custom_field_excerpt,custom_field_CompanyStockSymbol,collection_button,custom_field_companySlogan,custom_field_FollowCompany,custom_field_CompanyID,custom_field_CompanyPublicReferences,custom_field_CompanyOfficialSite,custom_field_CompanySocialLinks,words_count,time_to_read,custom_field_leadspedia_advertiser_id,custom_field_leadspedia_contract_id,site_field_inn_pr_spotlight,site_field_InvestingNewsNewsletter,custom_field_googleticketsymbol,custom_field_investorkiturl" data-attr-show_full_post_body="true" data-attr-layout_all_date_format="" data-attr-layout_reddit="inactive" data-attr-layout_all_headline_tag="h1" data-attr-layout_all_image_crop="original" data-attr-v="2" data-attr-layout_quality="1"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-asx-stocks tag-gti-energy tag-uranium-exploration tag-uranium-investing" data-category="Company News"><article elid="2657746782" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657746782"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><picture><source srcset="https://investingnews.com.au/media-library/gti-energy.png?id=29887917&width=3600&height=2400 3x, https://investingnews.com.au/media-library/gti-energy.png?id=29887917&width=2400&height=1600 2x, https://investingnews.com.au/media-library/gti-energy.png?id=29887917&width=1200&height=800 1x"/><img fetchpriority="high" role="img" alt="GTI Energy" aria-label="GTI Energy" src="https://investingnews.com.au/media-library/gti-energy.png?id=29887917&width=1200&height=800" style="object-fit: cover;" class="rm-lazyloadable-image" width="897" height="598"/></picture></div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/planning-finalised-for-100000-ft-uranium-drilling-program-july-2022" aria-label="Planning Finalised for 100,000 ft Uranium Drilling Program" data-type="text">
        Planning Finalised for 100,000 ft Uranium Drilling Program
    </a></h1></div></div></div><script type="application/json" id="post-context-2657746782">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"*sponsored, asx stocks, gti energy, uranium exploration, Uranium Investing, ~rmsc:rebelmouse-image:29887917, ~rmsc:rebelmouse-image:30297913","4":"07/27/2022","6":"Uranium Investing","7":2657746782,"8":false,"9":false,"10":"Company News, SmartNews, Energy Investing, uranium investing, Resource Investing News"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 553186305, 554706377, 557945915, 545284639], "buckets": [], "authors": [20971876]} }
</script></article></div></div></div></div><div class="mb-2 article-layout news-body" id="sCompanyNewsLayout_0_0_1_0_0_1_0_2"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-layout_whatsapp="inactive" data-attr-layout_tags="bottom" data-attr-layout_separator="inactive" data-attr-layout_remove_image="true" data-attr-filters="section" data-attr-layout_custom_field_companystocksymbol="bottom" data-attr-layout_slack="inactive" data-attr-layout_tumblr="inactive" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_body="bottom" data-attr-layout_pinterest="inactive" data-attr-layout_date="bottom" data-attr-layout_author="bottom" data-attr-element_classes="article-layout news-body" data-attr-posts_id="sCompanyNewsLayout_0_0_1_0_0_1_0_2" data-attr-section_url="" data-attr-layout_mobile_image_crop="3x2" data-attr-layout_subheadline="bottom" data-attr-source="" data-attr-is_current_post="true" data-attr-layout_sms="inactive" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Flipboard,Email,Separator,CopyLink,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit,Slack,SMS" data-attr-format="posts-custom" data-attr-layout_flipboard="inactive" data-attr-data-rm-advanced="true" data-attr-source_url="current_post" data-attr-node_id="/root/blocks/block[companynewslayout]/abtests/abtest[1]/element_wrapper/element_wrapper[1]/posts[2]-" data-attr-layout_googleplus="inactive" data-attr-from_tags="article" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-data-rm-device-crops="true" data-attr-all_element_order="author,date,subheadline,custom_field_CompanytDescription,body,tags,custom_field_CompanyStockSymbol,headline,post_shares,section,date_modified,badges,badges_sponsored,community_name,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,photo_credit,primary_tag,main_author,all_sections,custom_field_companylogo,product_prices,product_vendor,product_buy_link,site_field_AuthorCoverImageSrc,custom_field_CompanyBG,custom_field_excerpt,collection_button,custom_field_companySlogan,custom_field_FollowCompany,custom_field_CompanyID,custom_field_CompanyPublicReferences,custom_field_CompanyOfficialSite,custom_field_CompanySocialLinks,words_count,time_to_read,custom_field_leadspedia_advertiser_id,custom_field_leadspedia_contract_id,custom_field_googleticketsymbol,custom_field_investorkiturl,site_field_inn_pr_spotlight,site_field_InvestingNewsNewsletter" data-attr-show_full_post_body="true" data-attr-layout_all_date_format="%B %d, %Y" data-attr-layout_reddit="inactive" data-attr-layout_all_headline_tag="h1" data-attr-layout_all_image_crop="original" data-attr-v="2" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-asx-stocks tag-gti-energy tag-uranium-exploration tag-uranium-investing" data-category="Company News"><article elid="2657746782" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657746782"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"></div><div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://investingnews.com.au/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUxMTc2OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5OTcwMDAxNX0.AsPfkgv2yIn-5NgBTfXzIJcGEWoUVaN6mtSPFknzXHs/image.png?width=210&quot;)"></div></div><a class="social-author__name" href="https://investingnews.com.au/u/investingnewsnetwork" data-type="text">Investing News Network</a></div><div class="social-date"><span class="social-date__text">July 28, 2022</span></div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657746782" data-elid="2657746782" data-post-url="https://investingnews.com.au/planning-finalised-for-100000-ft-uranium-drilling-program-july-2022" data-authors="Investing News Network" data-headline="Planning Finalised for 100,000 ft Uranium Drilling Program"><div class="body-description"><p><a href="https://investingnews.com.au/gti-energy-asx-gtr" target="_blank">GTI Energy Ltd </a>(<strong><strong>GTI </strong></strong>or <strong>Company</strong>) advises that planning is finalised, with permitting &amp; bonding close to completion, for 100,000 ft of drilling at its Great Divide Basin (<strong>GDB</strong>) Project in Wyoming.</p><p><strong>Highlights:</strong></p><ul class="ee-ul"><li>~100,000 ft of drilling is planned at GTI’s Great Divide Basin ISR Project targeting known roll fronts for ISR amenable uranium</li><li><span></span>Includes ~40,000 ft of follow-up drilling at Thor plus ~60,000 ft at Odin, Teebo, Loki &amp; Wicket</li><li>Drilling is anticipated to start in the coming weeks and finish by Christmas 2022</li></ul><p><span></span><strong>Exploration Program Overview – Great Divide Basin (GDB)</strong></p><p><strong>DRILLING AT THOR</strong></p><p>Thor is the most advanced of the GDB Project areas and is located adjacent to Ur-Energy Inc’s (URE) 18Mlb Lost Creek uranium deposit and operating ISR uranium processing plant2.</p><p>Exploration at Thor to date has successfully identified mineralisation with economic potential based on widths, grades &amp; depth of mineralisation (ASX release 29 March 2022)1.</p><p>The upcoming program at Thor is now planned, permitted &amp; bonded to include follow-up drilling of up to 70 new holes (~40,000 ft) to target extensions of the 2 miles of mineralised roll front identified from drilling completed earlier this year.</p><!-- no incontent ads --><p>The new drilling will focus on the north-eastern section of the project including the two Wyoming state leases located northeast of the lode claim block which GTI previously successfully explored (Figure 1).</p><p><strong>DRILLING AT WICKET EAST</strong></p><p>The Wicket East claims abut the southern boundary of Ur-Energy’s Lost Soldier Deposit (Figure 1).</p><p>Drilling of up to 20 holes (~20,000ft) at Wicket East seeks to explore a projected mineralised trend extending from the southern boundary of URE’s Lost Soldier property for ~3 miles, as defined by historic drilling information similar in nature to that used to plan the successful maiden drilling program at Thor.</p><p><strong>DRILLING AT ODIN, LOKI &amp; TEEBO</strong></p><p>Odin &amp; Teebo are located adjacent to Uranium Energy Corp’s (UEC), former Uranium One, Antelope Project. The Loki claims sit south of UEC’s Antelope &amp; north of URE’s Lost Creek.</p><p>Drilling of ~40 holes (~40,000 ft) collectively across Odin, Teebo &amp; Loki also seeks to explore mineralised trends, over a combined length of ~5 miles, as defined by the historic drilling information previously used to plan successful maiden drilling at Thor.</p><!-- no incontent ads --><p class="shortcode-media shortcode-media-rebelmouse-image"><img class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="c1b1152eaaa332bdee007ac74d4cf24c" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://investingnews.com.au/media-library/figure-1-gdb-wyoming-isr-uranium-projects-planned-exploration-drilling-areas.png?id=30297913&width=980" height="1081" id="13250" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1470 1081&#39;%3E%3C/svg%3E" width="1470"/><small class="image-media media-caption" placeholder="Add Photo Caption...">FIGURE 1. GDB WYOMING ISR URANIUM PROJECTS. PLANNED EXPLORATION DRILLING AREAS</small></p><p><strong>Executive Director Bruce Lane said</strong> “<em><em>preparation for our follow-up drilling campaign in the Great Divide Basin</em></em><em></em><em><em>is</em></em><em></em><em><em>now</em></em><em></em><em><em>at</em></em><em></em><em><em>an</em></em><em></em><em><em>advanced</em></em><em></em><em><em>stage.</em></em><em></em><em><em>We</em></em><em></em><em><em>have</em></em><em></em><em><em>sequenced</em></em><em></em><em><em>the</em></em><em></em><em><em>drilling</em></em><em></em><em><em>to</em></em><em></em><em><em>deliver</em></em><em></em><em><em>the</em></em><em></em><em><em>full</em></em><em></em><em><em>100,000</em></em><em></em><em><em>ft</em></em><em></em><em><em>program prior to Christmas as originally planned. We are confident that we can successfully execute the drilling this year which will set GTI up to produce a uranium resource report in 2023. We look forward to providing updates in the coming weeks as the program</em></em><em></em><em><em>progresses”</em></em>.</p><p><strong><a href="https://cdn-api.markitdigital.com/apiman-gateway/ASX/asx-research/1.0/file/2924-02545736-6A1101252?access_token=83ff96335c2d45a094df02a206a39ff4" target="_blank">Click here for the full ASX Release</a></strong></p><p>This article includes content from GTI Energy Ltd, licensed for the purpose of publishing on Investing News Australia. This article does not constitute financial product advice. It is your responsibility to perform proper due diligence before acting upon any information provided here. Please refer to our full disclaimer <a href="https://investingnews.com.au/disclaimer" target="_self" title="https://investingnews.com.au/disclaimer">here</a>.</p><!-- no incontent ads --><div></div></div></div><span class="js-scrolled-url" data-elid="2657746782" data-post-url="https://investingnews.com.au/planning-finalised-for-100000-ft-uranium-drilling-program-july-2022" data-authors="Investing News Network" data-headline="Planning Finalised for 100,000 ft Uranium Drilling Program"></span><div class="tags"><a class="tags__item" href="https://investingnews.com.au/tag/asx-stocks">asx stocks</a><a class="tags__item" href="https://investingnews.com.au/tag/gti-energy">gti energy</a><a class="tags__item" href="https://investingnews.com.au/tag/uranium-exploration">uranium exploration</a><a class="tags__item" href="https://investingnews.com.au/tag/uranium-investing">Uranium Investing</a></div><div class="custom-field-CompanyStockSymbol">GTR:AU</div></div></div></div><script type="application/json" id="post-context-2657746782">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"*sponsored, asx stocks, gti energy, uranium exploration, Uranium Investing, ~rmsc:rebelmouse-image:29887917, ~rmsc:rebelmouse-image:30297913","4":"07/27/2022","6":"Uranium Investing","7":2657746782,"8":false,"9":false,"10":"Company News, SmartNews, Energy Investing, uranium investing, Resource Investing News"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 553186305, 554706377, 557945915, 545284639], "buckets": [], "authors": [20971876]} }
</script></article></div></div></div></div><div class="mb-2 article-layout" id="sCompanyNewsLayout_0_0_1_0_0_1_0_3"></div><div class="mb-2 article-layout" id="sCompanyNewsLayout_0_0_1_0_0_1_0_4"></div><div class="mb-2 article-layout" id="sCompanyNewsLayout_0_0_1_0_0_1_0_5"><div class="infinite-scroll-wrapper next-page-wrapper hidden" style="display: block !important;" data-skl-id="/root/blocks/block[companynewslayout]/abtests/abtest[1]/element_wrapper/element_wrapper[1]/posts[5]-" data-has-more="false" data-more-posts-exists="false" data-posts-sources="primary_tag_and_exclude4" data-ignore-page-number="false"></div></div></div><div class="column__right" id="sCompanyNewsLayout_0_0_1_0_0_1_1"><div class="innform--led-gen-form--sidebar" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_0"><span class="js-brick-description hidden" data-name="__shared_sidebar_investor_kit"></span></div><div class="posts-grey-box__wrapper" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_1"><div id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_1_0" class="ad-tag"><span class="ad-tag__inner"><!-- Ad Placement --><!-- /3404235/inn_sidebar_top --><div id="inn_sidebar_top" style="width: 300px; height: 600px;"><script>
    googletag.cmd.push(function() { googletag.display("inn_sidebar_top"); });
  </script></div><!-- /Ad Placement --></span></div></div><div class="posts-grey-box__wrapper" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_2"><div id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_2_0" class="ad-tag"><span class="ad-tag__inner"><!-- Ad Placement --><!-- /3404235/inn_sidebar_mid_1 --><div id="inn_sidebar_mid_1" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display("inn_sidebar_mid_1"); });
  </script></div><!-- /Ad Placement --></span></div></div><div class="posts-grey-box__wrapper" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_3"><!-- User Code --><div class="posts-grey-box__header"><h4>Top News</h4></div><!-- style in __CSS_GLOBAL --><!-- End User Code --><div class="posts-grey-box__body" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_3_1"><div class="mb-2 minimal-layout" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_3_1_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_5" data-format="posts-custom" data-source="frontpage_parent_site_resource-investing" data-source-type="page" data-source-unique="true" data-section-id="545284639" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-element_classes="minimal-layout" data-attr-posts_id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_3_1_0" data-attr-layout_remove_image="true" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-all_element_order="headline,date,subheadline,section,author,community_name,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_companylogo,product_prices,product_vendor,product_buy_link,site_field_AuthorCoverImageSrc,custom_field_CompanyBG,custom_field_excerpt,custom_field_CompanyStockSymbol,custom_field_CompanytDescription,custom_field_companySlogan,custom_field_FollowCompany,custom_field_CompanyID,custom_field_CompanyPublicReferences,words_count,time_to_read,custom_field_CompanyOfficialSite,custom_field_CompanySocialLinks" data-attr-source_unique="true" data-attr-data-rm-advanced="true" data-attr-source_url="resource-investing" data-attr-section_url="resource-investing" data-attr-node_id="/root/blocks/block[companynewslayout]/abtests/abtest[1]/element_wrapper/element_wrapper[2]/if[is_desktop==true]/element_wrapper[4]/element_wrapper/posts-" data-attr-limit="4" data-attr-layout_quality="1" data-attr-v="2" data-attr-source_site="parent_site" data-attr-without_current="true" data-attr-layout_date="top"><div class="posts-wrapper clearfix"><div class="widget tag-asx-stocks tag-asx-ipt tag-copper-investing tag-gold-exploration tag-impact-minerals tag-gold-investing" elid="2657746597" data-category="Company News"><article elid="2657746597" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657746597"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/impact-minerals-quarterly-cash-flow-report-june-2022" aria-label="Impact Minerals Quarterly Cash Flow Report" data-type="text">
        Impact Minerals Quarterly Cash Flow Report
    </a></h2><div class="social-date"><span class="social-date__text">3h</span></div></div><div class="widget__head"><a href="https://investingnews.com.au/impact-minerals-quarterly-cash-flow-report-june-2022" aria-label="Impact Minerals Quarterly Cash Flow Report"></a></div></div></div><script type="application/json" id="post-context-2657746597">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"*sponsored, asx stocks, asx:ipt, copper investing, gold exploration, impact minerals, Gold Investing, ~rmsc:rebelmouse-image:28183477","4":"07/27/2022","6":"Gold Investing","7":2657746597,"8":false,"9":false,"10":"Company News, Base Metals Investing, SmartNews, Copper Investing, Gold Investing, Precious Metals Investing, Resource Investing News"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 550594658, 553186305, 548801976, 548801977, 550594657, 545284639], "buckets": [], "authors": [20971876]} }
</script></article></div><div class="widget tag-asx-stocks tag-asx-ipt tag-copper-investing tag-gold-exploration tag-impact-minerals tag-gold-investing" elid="2657746227" data-category="Company News"><article elid="2657746227" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657746227"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/impact-minerals-june-2022-quarterly-report" aria-label="Impact Minerals - June 2022 QUARTERLY REPORT" data-type="text">
        Impact Minerals - June 2022 QUARTERLY REPORT
    </a></h2><div class="social-date"><span class="social-date__text">3h</span></div></div><div class="widget__head"><a href="https://investingnews.com.au/impact-minerals-june-2022-quarterly-report" aria-label="Impact Minerals - June 2022 QUARTERLY REPORT"></a></div></div></div><script type="application/json" id="post-context-2657746227">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"*sponsored, asx stocks, asx:ipt, copper investing, gold exploration, impact minerals, Gold Investing, ~rmsc:rebelmouse-image:28183477, ~rmsc:rebelmouse-image:30297236","4":"07/27/2022","6":"Gold Investing","7":2657746227,"8":false,"9":false,"10":"Company News, Base Metals Investing, SmartNews, Copper Investing, Gold Investing, Precious Metals Investing, Resource Investing News"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 550594658, 553186305, 548801976, 548801977, 550594657, 545284639], "buckets": [], "authors": [20971876]} }
</script></article></div><div class="widget tag-asx-stocks tag-asx-g1a tag-galena-mining tag-silver-development tag-silver-investing" elid="2657741763" data-category="Company News"><article elid="2657741763" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657741763"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/galena-mining-investor-update-july-2022" aria-label="Galena Mining Investor Update - July 2022" data-type="text">
        Galena Mining Investor Update - July 2022
    </a></h2><div class="social-date"><span class="social-date__text">12h</span></div></div><div class="widget__head"><a href="https://investingnews.com.au/galena-mining-investor-update-july-2022" aria-label="Galena Mining Investor Update - July 2022"></a></div></div></div><script type="application/json" id="post-context-2657741763">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"*sponsored, asx stocks, asx:g1a, galena mining, silver development, Silver Investing, ~rmsc:rebelmouse-image:30266652","4":"07/27/2022","6":"Silver Investing","7":2657741763,"8":false,"9":false,"10":"Company News, SmartNews, Precious Metals Investing, Silver Investing, Resource Investing News"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 553186305, 550594657, 548801978, 545284639], "buckets": [], "authors": [20971876]} }
</script></article></div><div class="widget tag-gold-investing post-section--resource-investing" elid="2657744765" data-category="Resource Investing News"><article elid="2657744765" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657744765"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2"><a class="widget__headline-text " href="https://investingnews.com.au/tempus-raises-a-1m-and-announces-entitlements-offer" aria-label="Tempus Raises A$1M and Announces Entitlements Offer" data-type="text">
        Tempus Raises A$1M and Announces Entitlements Offer
    </a></h2><div class="social-date"><span class="social-date__text">13h</span></div></div><div class="widget__head"><a href="https://investingnews.com.au/tempus-raises-a-1m-and-announces-entitlements-offer" aria-label="Tempus Raises A$1M and Announces Entitlements Offer"></a></div></div></div><script type="application/json" id="post-context-2657744765">
    {"customDimensions": {"1":"Investing News Network","2":"resource-investing","3":"Gold Investing, ~rmsc:rebelmouse-image:26425861","4":"07/27/2022","6":"Gold Investing","7":2657744765,"8":false,"9":false,"10":"Resource Investing News, Company News, Precious Metals Investing, Gold Investing"}, "post": {"split_testing": {}, "providerId": 20, "sections": [545284640, 550594657, 545284639, 548801977], "buckets": [], "authors": [20971876]} }
</script></article></div></div></div></div></div></div><div class="posts-grey-box__wrapper" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_4"><div id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_4_0" class="ad-tag"><span class="ad-tag__inner"><!-- Ad Placement --><!-- /3404235/inn_sidebar_mid_2 --><div id="inn_sidebar_mid_2" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display("inn_sidebar_mid_2"); });
  </script></div><!-- /Ad Placement --></span></div></div><div class="posts-grey-box__wrapper" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_5"><!-- User Code --><div class="posts-grey-box__header"><h4>Related News</h4></div><!-- style in __CSS_GLOBAL --><!-- End User Code --><div class="posts-grey-box__body" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_5_1"><div class="mb-2 img-layout" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_5_1_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_6" data-format="posts-custom" data-source="resource_1233" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-element_classes="img-layout" data-attr-posts_id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_5_1_0" data-attr-source_site="parent_site" data-attr-layout_headline="right" data-attr-format="posts-custom" data-attr-all_element_order="primary_tag,headline,date,subheadline,author,community_name,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,section,main_author,all_sections,custom_field_companylogo,product_prices,product_vendor,product_buy_link,site_field_AuthorCoverImageSrc,custom_field_CompanyBG,custom_field_excerpt,custom_field_CompanyStockSymbol,custom_field_CompanytDescription,custom_field_companySlogan,custom_field_CompanyID,custom_field_FollowCompany,custom_field_CompanyPublicReferences,words_count,time_to_read,custom_field_CompanyOfficialSite,custom_field_CompanySocialLinks" data-attr-source_unique="true" data-attr-data-rm-advanced="true" data-attr-source="filtered" data-attr-from_regular_sections_other_than="market-news" data-attr-layout_all_image_crop="3x2" data-attr-layout_date="right" data-attr-v="2" data-attr-source_id="resource_1233" data-attr-limit="7" data-attr-node_id="/root/blocks/block[companynewslayout]/abtests/abtest[1]/element_wrapper/element_wrapper[2]/if[is_desktop==true]/element_wrapper[6]/element_wrapper/posts-" data-attr-layout_quality="1" data-attr-without_current="true" data-attr-layout_primary_tag="right" data-attr-from_regular_sections="resource-investing"><div class="posts-wrapper clearfix"><div class="widget tag-accelerate-resources tag-resource-investing tag-asx-ax8" elid="2657740175" data-category="Company News"><article elid="2657740175" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657740175"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://investingnews.com.au/woodie-woodie-north-surface-manganese-indicates-direct-shipping-ore-potential" aria-label="Woodie Woodie North Surface Manganese Indicates Direct Shipping Ore Potential"><div class="widget__image crop-3x2" role="img" aria-label="Accelerate Resources Limited" data-runner-img-hd="https://investingnews.com.au/media-library/accelerate-resources-limited.png?id=30287315&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800" data-runner-img-md="https://investingnews.com.au/media-library/accelerate-resources-limited.png?id=30287315&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-img-sd="https://investingnews.com.au/media-library/accelerate-resources-limited.png?id=30287315&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&quot;https://investingnews.com.au/media-library/accelerate-resources-limited.png?id=30287315&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800&quot;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div></div><div id="col-right" class="col" style="width:50.0%;"><div class="widget__body clearfix sm-mt-1"><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/resource-investing">Resource Investing</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/woodie-woodie-north-surface-manganese-indicates-direct-shipping-ore-potential" aria-label="Woodie Woodie North Surface Manganese Indicates Direct Shipping Ore Potential" data-type="text">
        Woodie Woodie North Surface Manganese Indicates Direct Shipping Ore Potential
    </a></h2><div class="social-date"><span class="social-date__text">15h</span></div></div></div></div><script type="application/json" id="post-context-2657740175">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"accelerate resources, Resource Investing, asx:ax8, ~rmsc:rebelmouse-image:30287315, ~rmsc:rebelmouse-image:30287368, ~rmsc:rebelmouse-image:30287380, ~rmsc:rebelmouse-image:30287382","4":"07/27/2022","6":"Resource Investing","7":2657740175,"8":false,"9":false,"10":"Company News, Resource Investing News, SmartNews"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 545284639, 553186305], "buckets": [], "authors": [20971876]} }
</script></article></div><div class="widget tag-lithium-investing tag-asx-stocks tag-asx-lrs tag-latin-resources tag-lithium-exploration tag-lithium-investing" elid="2657739696" data-category="Company News"><article elid="2657739696" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657739696"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://investingnews.com.au/colina-lithium-update-resource-drilling-continues-to-show-consistent-highgrade-lithium-up-to-422-li2o" aria-label="Colina Lithium Update: Resource Drilling Continues To Show Consistent High‐Grade Lithium Up To 4.22% Li2o"><div class="widget__image crop-3x2" role="img" aria-label="Latin Resources" data-runner-img-hd="https://investingnews.com.au/media-library/latin-resources.png?id=29216795&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800" data-runner-img-md="https://investingnews.com.au/media-library/latin-resources.png?id=29216795&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-img-sd="https://investingnews.com.au/media-library/latin-resources.png?id=29216795&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&quot;https://investingnews.com.au/media-library/latin-resources.png?id=29216795&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800&quot;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div></div><div id="col-right" class="col" style="width:50.0%;"><div class="widget__body clearfix sm-mt-1"><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/lithium-investing">Lithium Investing</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/colina-lithium-update-resource-drilling-continues-to-show-consistent-highgrade-lithium-up-to-422-li2o" aria-label="Colina Lithium Update: Resource Drilling Continues To Show Consistent High‐Grade Lithium Up To 4.22% Li2o" data-type="text">
        Colina Lithium Update: Resource Drilling Continues To Show Consistent High‐Grade Lithium Up To 4.22% Li2o
    </a></h2><div class="social-date"><span class="social-date__text">15h</span></div></div></div></div><script type="application/json" id="post-context-2657739696">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"*sponsored, Lithium Investing, asx stocks, asx:lrs, latin resources, lithium exploration, lithium investing, ~rmsc:rebelmouse-image:29216795, ~rmsc:rebelmouse-image:30286829","4":"07/27/2022","6":"Lithium Investing","7":2657739696,"8":false,"9":false,"10":"Company News, Battery Metals Investing, SmartNews, Resource Investing News"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 550594659, 553186305, 548802771, 545284639], "buckets": [], "authors": [20971876]} }
</script></article></div><div class="widget tag-copper-investing tag-asx-cbe tag-cobre tag-copper-investing tag-resource-investing" elid="2657739831" data-category="Company News"><article elid="2657739831" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657739831"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://investingnews.com.au/significant-new-copper-intersection-at-the-ngami-copper-project" aria-label="Significant New Copper Intersection At The Ngami Copper Project"><div class="widget__image crop-3x2" role="img" aria-label="Cobre Limited Logo" data-runner-img-hd="https://investingnews.com.au/media-library/cobre-limited-logo.png?id=30286672&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800" data-runner-img-md="https://investingnews.com.au/media-library/cobre-limited-logo.png?id=30286672&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-img-sd="https://investingnews.com.au/media-library/cobre-limited-logo.png?id=30286672&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&quot;https://investingnews.com.au/media-library/cobre-limited-logo.png?id=30286672&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800&quot;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div></div><div id="col-right" class="col" style="width:50.0%;"><div class="widget__body clearfix sm-mt-1"><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/copper-investing">Copper Investing</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/significant-new-copper-intersection-at-the-ngami-copper-project" aria-label="Significant New Copper Intersection At The Ngami Copper Project" data-type="text">
        Significant New Copper Intersection At The Ngami Copper Project
    </a></h2><div class="social-date"><span class="social-date__text">15h</span></div></div></div></div><script type="application/json" id="post-context-2657739831">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"Copper Investing, asx:cbe, cobre, copper investing, resource investing, ~rmsc:rebelmouse-image:30286672","4":"07/27/2022","6":"Copper Investing","7":2657739831,"8":false,"9":false,"10":"Company News, Base Metals Investing, SmartNews, Copper Investing, Resource Investing News"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 550594658, 553186305, 548801976, 545284639], "buckets": [], "authors": [20971876]} }
</script></article></div><div class="widget tag-anson-resources tag-asx-stocks tag-asx-asn tag-resource-investing" elid="2657739550" data-category="Company News"><article elid="2657739550" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657739550"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://investingnews.com.au/anson-delivers-further-87-increase-in-lithium-grades-in-drilling-of-mississippian-units-at-long-canyon-no-2" aria-label="Anson Delivers Further 87% Increase in Lithium Grades in Drilling of Mississippian Units at Long Canyon No. 2"><div class="widget__image crop-3x2" role="img" aria-label="Anson Resources" data-runner-img-hd="https://investingnews.com.au/media-library/anson-resources.png?id=30058342&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800" data-runner-img-md="https://investingnews.com.au/media-library/anson-resources.png?id=30058342&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-img-sd="https://investingnews.com.au/media-library/anson-resources.png?id=30058342&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&quot;https://investingnews.com.au/media-library/anson-resources.png?id=30058342&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800&quot;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div></div><div id="col-right" class="col" style="width:50.0%;"><div class="widget__body clearfix sm-mt-1"><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/resource-investing">Resource Investing</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/anson-delivers-further-87-increase-in-lithium-grades-in-drilling-of-mississippian-units-at-long-canyon-no-2" aria-label="Anson Delivers Further 87% Increase in Lithium Grades in Drilling of Mississippian Units at Long Canyon No. 2" data-type="text">
        Anson Delivers Further 87% Increase in Lithium Grades in Drilling of Mississippian Units at Long Canyon No. 2
    </a></h2><div class="social-date"><span class="social-date__text">16h</span></div></div></div></div><script type="application/json" id="post-context-2657739550">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"*sponsored, anson resources, asx stocks, asx:asn, Resource Investing, ~rmsc:rebelmouse-image:30058342, ~rmsc:rebelmouse-image:30286317, ~rmsc:rebelmouse-image:30286325","4":"07/27/2022","6":"Resource Investing","7":2657739550,"8":false,"9":false,"10":"Company News, Resource Investing News, SmartNews"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 545284639, 553186305], "buckets": [], "authors": [20971876]} }
</script></article></div><div class="widget tag-asx-stocks tag-asx-ctm tag-centaurus-metal tag-nickel-investing" elid="2657739017" data-category="Company News"><article elid="2657739017" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657739017"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://investingnews.com.au/jaguar-taking-shape-as-a-globally-significant-nickel-project-as-essential-project-milestones-are-delivered" aria-label="Jaguar Taking Shape as a Globally Significant Nickel Project as Essential Project Milestones are Delivered"><div class="widget__image crop-3x2" role="img" aria-label="Centaurus Metals" data-runner-img-hd="https://investingnews.com.au/media-library/centaurus-metals.png?id=28234272&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800" data-runner-img-md="https://investingnews.com.au/media-library/centaurus-metals.png?id=28234272&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-img-sd="https://investingnews.com.au/media-library/centaurus-metals.png?id=28234272&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&quot;https://investingnews.com.au/media-library/centaurus-metals.png?id=28234272&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800&quot;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div></div><div id="col-right" class="col" style="width:50.0%;"><div class="widget__body clearfix sm-mt-1"><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/nickel-investing">Nickel Investing</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/jaguar-taking-shape-as-a-globally-significant-nickel-project-as-essential-project-milestones-are-delivered" aria-label="Jaguar Taking Shape as a Globally Significant Nickel Project as Essential Project Milestones are Delivered" data-type="text">
        Jaguar Taking Shape as a Globally Significant Nickel Project as Essential Project Milestones are Delivered
    </a></h2><div class="social-date"><span class="social-date__text">17h</span></div></div></div></div><script type="application/json" id="post-context-2657739017">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"*sponsored, asx stocks, asx:ctm, centaurus metal, Nickel Investing, ~rmsc:rebelmouse-image:28234272","4":"07/27/2022","6":"Nickel Investing","7":2657739017,"8":false,"9":false,"10":"Company News, Base Metals Investing, SmartNews, Nickel Investing, Resource Investing News"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 550594658, 553186305, 548802769, 545284639], "buckets": [], "authors": [25009932]} }
</script></article></div><div class="widget tag-asx-stocks tag-asx-cmx tag-chemx-materials tag-technology-investing" elid="2657738986" data-category="Company News"><article elid="2657738986" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657738986"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://investingnews.com.au/jamieson-tank-manganese-hpmsm-project-update" aria-label="Jamieson Tank Manganese & HPMSM Project Update"><div class="widget__image crop-3x2" role="img" aria-label="ChemX Materials Limited" data-runner-img-hd="https://investingnews.com.au/media-library/chemx-materials-limited.png?id=30014568&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800" data-runner-img-md="https://investingnews.com.au/media-library/chemx-materials-limited.png?id=30014568&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-img-sd="https://investingnews.com.au/media-library/chemx-materials-limited.png?id=30014568&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&quot;https://investingnews.com.au/media-library/chemx-materials-limited.png?id=30014568&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800&quot;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div></div><div id="col-right" class="col" style="width:50.0%;"><div class="widget__body clearfix sm-mt-1"><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/technology-investing">technology investing</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/jamieson-tank-manganese-hpmsm-project-update" aria-label="Jamieson Tank Manganese & HPMSM Project Update" data-type="text">
        Jamieson Tank Manganese &amp; HPMSM Project Update
    </a></h2><div class="social-date"><span class="social-date__text">17h</span></div></div></div></div><script type="application/json" id="post-context-2657738986">
    {"customDimensions": {"1":"Investing News Network","2":"company-news","3":"asx stocks, asx:cmx, chemx materials, technology investing, ~rmsc:rebelmouse-image:30014568, ~rmsc:rebelmouse-image:30285155","4":"07/27/2022","6":"technology investing","7":2657738986,"8":false,"9":false,"10":"Company News, SmartNews, Technology Investing News, Resource Investing News"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545284640, 553186305, 545284638, 545284639], "buckets": [], "authors": [20971876]} }
</script></article></div><div class="widget tag-chemx-materials tag-asx-cmx tag-asx-stocks tag-resource tag-technology tag-australia tag-technology-investing post-section--company-profiles/active-company" elid="2657734633" data-category="Active Company"><article elid="2657734633" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657734633"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://investingnews.com.au/chemx-materials" aria-label="ChemX Materials"><div class="widget__image crop-3x2" role="img" aria-label="ChemX Materials" data-runner-img-hd="https://investingnews.com.au/media-library/chemx-materials.png?id=30275933&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800" data-runner-img-md="https://investingnews.com.au/media-library/chemx-materials.png?id=30275933&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-img-sd="https://investingnews.com.au/media-library/chemx-materials.png?id=30275933&width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&quot;https://investingnews.com.au/media-library/chemx-materials.png?id=30275933&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800&quot;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div></div><div id="col-right" class="col" style="width:50.0%;"><div class="widget__body clearfix sm-mt-1"><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/technology-investing">technology investing</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://investingnews.com.au/chemx-materials" aria-label="ChemX Materials" data-type="text">
        ChemX Materials
    </a></h2><div class="social-date"><span class="social-date__text">26 July</span></div></div></div></div><script type="application/json" id="post-context-2657734633">
    {"customDimensions": {"1":"Investing News Network","2":"active-company","3":"chemx materials, asx:cmx, asx stocks, *sponsored, resource, technology, australia, technology investing, ~rmsc:rebelmouse-image:30275933, ~rmsc:rebelmouse-image:30275958, ~rmsc:rebelmouse-image:30275999, ~rmsc:rebelmouse-image:30276036, ~rmsc:rebelmouse-image:30276054","4":"07/26/2022","6":"technology investing","7":2657734633,"8":false,"9":false,"10":"Active Company, SmartNews, Australian Companies, Technology Investing News, Resource Investing News"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 553186305, 545659617, 551409436, 545284638, 545284639], "buckets": [], "authors": [20971876]} }
</script></article></div></div></div></div></div></div><div class="posts-grey-box__wrapper" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_6"><div id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_6_0" class="ad-tag"><span class="ad-tag__inner"><!-- Ad Placement --><!-- /3404235/inn_sidebar_mid_2 --><div id="inn_sidebar_bot" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display("inn_sidebar_bot"); });
  </script></div><!-- /Ad Placement --></span></div></div><div class="sticky-sidebar" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_7"><div class="posts-grey-box__wrapper hidden" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_7_0"><!-- User Code --><div class="posts-grey-box__header"><h4>TOP STOCKS</h4></div><!-- style in __CSS_GLOBAL --><!-- End User Code --><div class="posts-grey-box__body stocks" id="sCompanyNewsLayout_0_0_1_0_0_1_1_0_7_0_1"><!-- User Code --><div class="stocks-layout"><div class="stocks-layout__item"><span>American Battery</span><span>4.03</span><span class="stocks-layout__index--up"><i class="fa fa-arrow-down"></i>0.24</span></div><div class="stocks-layout__item"><span>Aion Therapeutic</span><span>0.10</span><span class="stocks-layout__index--down"><i class="fa fa-arrow-down"></i>-0.01</span></div><div class="stocks-layout__item"><span>Cybin Corp</span><span>2.14</span><span class="stocks-layout__index--same">0.00</span></div></div><!-- End User Code --></div></div></div></div></div><span class="js-brick-description hidden" data-name="__StickyFooterCTA"></span><div id="s__StickyFooterCTA_0_0_15_0_0_1" data-toggle-property="gdpr" class="gdpr-cookie hidden hidden"><span class="js-scroll-trigger" data-target="#rm-gdpr-s__StickyFooterCTA_0_0_15_0_0_1" data-toggle-class="sticky-active"></span><div id="rm-gdpr-s__StickyFooterCTA_0_0_15_0_0_1" class="sticky-target legacy rm-gdpr"><div class="gdpr-cookie-wrapper"><div class="gdpr-cookie-content"><p>Investing News Network websites or approved third-party tools use cookies. Please refer to the <a href="https://www.iubenda.com/privacy-policy/8095067/cookie-policy?an=no&s_ck=false&newmarkup=yes" rel="noopener noreferrer" target="_blank">cookie policy</a> for collected data, privacy and GDPR compliance. By continuing to browse the site, you agree to our use of cookies. </p></div><div class="gdpr-cookie-controls"><a href="#toggle-gdpr" class="gdpr-cookie-accept">
                    ×
                </a></div></div></div></div><!-- User Code --><div class="sticky--ad"><a href="#" class="sticky--ad__close">×</a><div id="inn_sticky"><script>
    googletag.cmd.push(function() { googletag.display('inn_sticky'); });
  </script></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Javascripts"></span><script>
// INN Global Vars
window.__INNGlobalVars = {
    isHomepage: false,
    isPostpage: true,
    isSection: false,
    isFreeReport: false,
    activeSection: "company-news",
    activeSectionUrl: "https://investingnews.com.au/company-news"
};
</script></div></div><ul id="notification" class="notification"></ul><script defer="defer" src="https://www.googletagmanager.com/gtag/js?id=UA-154495467-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-154495467-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-154495467-1', configParams);gtag('config', 'G-DBJV51ZCJN', configParams);
  window._ga_cd_params = window._ga_cd_params || {};

    

    window._ga_cd_params["dimension5"] = 'news,1';window._ga_cd_params["dimension1"] = "Investing News Network";

          window._ga_cd_params["dimension7"] = '2657746782';

          window._ga_cd_params["dimension3"] = "*sponsored, asx stocks, gti energy, uranium exploration, Uranium Investing, ~rmsc:rebelmouse-image:29887917, ~rmsc:rebelmouse-image:30297913";

          window._ga_cd_params["dimension6"] = 'Uranium Investing';

          window._ga_cd_params["dimension2"] = 'company-news';

          window._ga_cd_params["dimension10"] = "Company News, SmartNews, Energy Investing, uranium investing, Resource Investing News";

          window._ga_cd_params["dimension4"] = '07/27/2022';

          

          

          

          
              window._ga_cd_params["dimension8"] = 'False';
            
              window._ga_cd_params["dimension9"] = 'False';
            
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script><script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script class="lazy-style" type="css">
        
        #inn-form-header{background-color:var(--primary-green);color:#fff;font-family:var(--secondary-font);font-size:21px;padding:12px 0 12px;text-align:center;border-top-left-radius:6px;border-top-right-radius:6px;margin:0}#registration_form input.form-control{border:1px solid var(--dark-grey);width:100%;padding:10px 15px;box-sizing:border-box;margin-bottom:10px;font-family:var(--primary-font);color:#989898;background:#fff}#registration_form{text-align:center;box-shadow:none;background:#fff;border-radius:0;padding:20px}#registration_form input[type="submit"]{font-family:var(--primary-font);font-weight:600;font-size:16px;background:var(--primary-orange);color:#fff;border-radius:6px;border:0;padding:10px 20px;margin:15px auto;display:block;min-width:130px}#registration_form input[type="submit"]:hover{background:var(--hover-orange)}#registration_form .checkbox-label,#registration_form .form-info{font-size:1rem}#registration_form .cplistAu,#registration_form .disclamerAu{font-size:1rem;text-align:left}#registration_form .cplistAu ul li{margin-top:10px}#registration_form .cplistAu ul li{font-size:1rem;text-align:left;line-height:1}.request-investor-kit{margin-bottom:20px}.request-investor-kit .form-column.full-width{width:100%}.request-investor-kit form{background-color:#fff}.request-investor-kit .form-column label{font-size:14px}.request-investor-kit .more{text-align:center}.request-investor-kit .more .btn-primary{display:inline-block}.inn_form .gfield_radio{margin:0;padding:0 0 20px}.inn_form .gfield_radio li:before{content:none}.inn_form .form-control{display:inline-block;border:1px solid var(--dark-grey);width:40%;padding:10px 15px;box-sizing:border-box;margin-bottom:10px;font-family:var(--primary-font);color:#989898;background:#fff;color:#404040}.inn_form .form-control[name="company"]{width:calc(80% + 4px)}.inn_form .textarea{color:#404040;display:inline-block;border:1px solid var(--dark-grey);width:calc(80% + 4px);padding:10px 15px;box-sizing:border-box;margin-bottom:10px;font-family:var(--primary-font);background:#fff;outline:none}.inn_form .submit-btn{display:block;font-family:var(--primary-font);font-weight:600;font-size:16px;background:var(--primary-orange);color:#fff;border-radius:6px;border:0;padding:10px 20px;margin:5px 0 0;display:block;min-width:130px;outline:none}.innform .span_title{color:var(--resource-investing)}@media screen and (max-width:768px){.inn_form .textarea,.inn_form .form-control[name="company"],.inn_form .form-control{width:100%}}.form__header{background-color:var(--primary-green);color:#fff;font-family:"Merriweather",serif;font-size:21px;padding:16px;text-align:center;border-top-left-radius:6px;border-top-right-radius:6px}.form__container{border:1px solid var(--dark-grey);padding:12px 20px}.form__subheadline{font-family:"Open Sans",sans-serif;font-size:21px;margin:0 auto 12px auto;text-align:center;display:inline-block;width:100%;font-weight:600}.form__wrapper input[type="text"],.form__wrapper input[type="email"]{border-color:#e1e1e1;border:1px solid #e1e1e1;width:100%;padding:10px 15px;box-sizing:border-box;margin-bottom:10px;font-family:"Open Sans",sans-serif;color:#989898;background:#fff}.form__wrapper label,.form__info-container{font-family:"Open Sans",sans-serif;font-size:11px;font-weight:400}.form__info-container{font-family:"Open Sans",sans-serif;font-size:11px;font-weight:400;height:14px;width:14px;border-radius:20px;background-color:var(--primary-orange);display:flex;color:#ffffff;justify-content:center;position:relative;align-items:center;margin:0 5px}.form__info-content{display:none;transition:all 250ms ease-out}.form__info-container:hover .form__info-content{position:absolute;background:var(--primary-orange);width:231px;padding:10px;bottom:24px;border-radius:4px;right:-12px;display:block}.form__info-container:hover .form__info-content:before{content:"";width:0;height:0;border-left:10px solid transparent;border-right:10px solid transparent;border-top:10px solid var(--primary-orange);position:absolute;right:9px;bottom:-7px;cursor:pinter}.form__checkbox-wrapper{display:flex;padding-top:5px;align-items:center;justify-content:center}.form__wrapper button{font-family:"Open Sans",sans-serif;font-weight:600;font-size:20px;background:var(--primary-orange);color:#fff;border-radius:6px;border:0;padding:10px 20px;margin:15px auto;display:block}.form__more-info{font-family:"Open Sans",sans-serif;color:#d3d3d3;font-size:10px;font-weight:400;text-align:justify;margin:0 auto;line-height:1.4;display:inherit}.form__wrapper{position:sticky;top:10px}.form__wrapper p>br{display:none}

    </script><script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){
window.REBELMOUSE_STDLIB.loadFontFace('Oswald', 'https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYySUhiCXAA.woff', {unicodeRange: 'U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD',selector: '',
  weight: '400',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('Merriweather', 'https://fonts.gstatic.com/s/merriweather/v22/u-440qyriQwlOrhSvowK_l5-fCZMdeX3rg.woff2', {unicodeRange: 'U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD',selector: '',
  weight: '400',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('Merriweather', 'https://fonts.gstatic.com/s/merriweather/v22/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2', {unicodeRange: 'U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD',selector: '',
  weight: '700',
  style: 'normal'
});});

window.REBELMOUSE_LOW_TASKS_QUEUE.push(function(){

    
        var hamburgerIcon = document.querySelector('.topbar__hamburger');
  hamburgerIcon.addEventListener("click", function() {
    document.body.classList.toggle('hamburger_menu-open');
})
    

});</script><script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://securepubads.g.doubleclick.net/tag/js/gpt.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        REBELMOUSE_STDLIB.createElementChangeListener(".widget__show-more",function(read_more){
read_more.onclick=function(){
let this_article=read_more.closest('.body');
  this_article.querySelectorAll('.content-container .inn_au_inarticle').forEach(function(item){
  googletag.defineSlot('/3404235/inn_au_inarticle', [[300, 250] ,[336,280], [250,250]],item.id).defineSizeMapping(window.__article_mapping).addService(googletag.pubads());
     googletag.enableServices();
     googletag.display(item.id);
  })
}
})
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TSR4LL5');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        let adWrapper  = document.querySelector(".sticky--ad");
let adCloseBtn = document.querySelector(".sticky--ad__close");
adCloseBtn.onclick = function(e){
	e.preventDefault();
    adWrapper.classList.add("hidden");
};
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://inn-static-pages.s3.amazonaws.com/production/thank-you/inn.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        var element = document.createElement('script');
element.id="qmod";
element.type="application/javascript"
element.dataset.qmodWmid="102177";
element.dataset.qmodEnv="app";
element.dataset.qmodVersion="";
element.src = "//qmod.quotemedia.com/js/qmodLoader.js";
element.async = "async";
element.addEventListener("load", function(){});
document.head.insertBefore(element, document.head.firstChild);
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        (function(i,s,o,g,r,a,m,n){i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile','add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];for(k in f){t[f[k]]=q(f[k]);}a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

  Moengage = moe({
    app_id:"U7Y039491ZYXCXSKH3BF5IX7",
    debug_logs: 0,
    swPath: "/sp-push-worker.js"
  });
    

});</script><script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        if (!REBELMOUSE_BOOTSTRAP_DATA.isUserLoggedIn) {

const searchButton = document.querySelector(".js-search-submit");
if (searchButton) {
    searchButton.addEventListener("click", function(e) {
        var input = e.currentTarget.closest(".search-widget").querySelector("input");
        var query = input && input.value;
        var isEmpty = !query;

        if(isEmpty) {
            e.preventDefault();
            input.style.display = "inline-block";
            input.focus();
        }
    });
}
  
}
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        /*
(function(i,s,o,g,r,a,m,n){i.moengage_object=r;t={};q=function(f){return function(){(i.moengage_q=i.moengage_q||[]).push({f:f,a:arguments})}};f=['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile','add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'],h={onsite:["getData","registerCallback"]};for(k in f){t[f[k]]=q(f[k])}for(k in h)for(l in h[k]){null==t[k]&&(t[k]={}),t[k][h[k][l]]=q(k+"."+h[k][l])}a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);i.moe=i.moe||function(){n=arguments[0];return t};a.onload=function(){if(n){i[r]=moe(n)}}})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage')

  Moengage = moe({
    app_id:"U7Y039491ZYXCXSKH3BF5IX7",
    debug_logs: 0,
    swPath: "/sp-push-worker.js"
  });
*/
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var scrollableElement = document.body; //document.getElementById('scrollableElement');

scrollableElement.addEventListener('wheel', checkScrollDirection);

function checkScrollDirection(event) {
  if (checkScrollDirectionIsUp(event)) {
    //console.log('UP');
    document.body.classList.remove('scroll__down');
  } else {
    //console.log('Down');
    document.body.classList.add('scroll__down');
  }
}

function checkScrollDirectionIsUp(event) {
  if (event.wheelDelta) {
    return event.wheelDelta > 0;
  }
  return event.deltaY < 0;
}
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
   if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
   n.queue=[];t=b.createElement(e);t.async=!0;
   t.src=v;s=b.getElementsByTagName(e)[0];
   s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '2388824518086528');
    

});</script></body></html>